Results 1 to 7 of 7

Thread: Posting replies...

  1. #1
    Join Date
    Jul 2008
    Location
    Kolkata
    Posts
    27
    Rep Power
    0

    Default Posting replies...

    Hello everyone, I just joined about 2 days back.

    My problem is, whenever I post a reply to any thread, My browser (Firefox) shows the page with the reply momentarily, then the entire page goes blank, and the title bar says "Loading..."

    Why is this happening?

  2. #2
    Join Date
    Oct 2007
    Location
    New Delhi
    Posts
    2,055
    Rep Power
    29

    Default

    May be some plug-ins missing...try installing firefox again or u can use opera browser...

  3. #3
    Join Date
    Nov 2006
    Location
    Gujarat, India
    Age
    31
    Posts
    5,805
    Rep Power
    10

    Default

    your connection problem or browser problem.
    Use firefox or IE7.
    What's your connection speed?


    Join MedicalGeek on Yahoo & Facebook & WordPress

    "Like" MedicalGeek on Facebook

    Join me on Facebook

    Follow me on Twitter






    If U Think Ur Life Getting Necrosed,Ur Dreames Inflammed,Ur Thoughts Thrombosed,Then Try This Out.Spread D Neoplasia Of Love Around U.
    V.H.SHAH

  4. #4
    Join Date
    Jul 2008
    Location
    Kolkata
    Posts
    27
    Rep Power
    0

    Default

    Other vBulletin forums work just fine. It's only in MedicalGeek.
    Speed: Broadband, upto 2 Mbps
    Rest of forum works perfectly fast. Just this one issue.
    Now I am posting replies using the "Post Reply" Button, instead of Quick Replies.

    This particular problem is only for the Quick Reply pane.

  5. #5
    Join Date
    Nov 2006
    Location
    Gujarat, India
    Age
    31
    Posts
    5,805
    Rep Power
    10

    Default

    other users have no problem except you.

    Well, definately no problem with you.

    Forum doesn't mean only vbulletin/ipb/...some other problem.

    ============
    even i have problem with some sites from maxthon and but my other friends have no problem. so problem isn't in maxthon but somewhere from my site.


    Join MedicalGeek on Yahoo & Facebook & WordPress

    "Like" MedicalGeek on Facebook

    Join me on Facebook

    Follow me on Twitter






    If U Think Ur Life Getting Necrosed,Ur Dreames Inflammed,Ur Thoughts Thrombosed,Then Try This Out.Spread D Neoplasia Of Love Around U.
    V.H.SHAH

  6. #6
    Join Date
    Jul 2008
    Location
    Kolkata
    Posts
    27
    Rep Power
    0

    Default

    Never mind. I'm using Mozilla from my Linux system, and there's no problem anymore.
    Thanks for helping.

    This forum is a lovely place, full credit to those who put their hard work into maintaining it!

  7. #7
    Join Date
    Nov 2006
    Location
    Gujarat, India
    Age
    31
    Posts
    5,805
    Rep Power
    10

    Default

    Happy to see your problem solved.
    Enjoy your stay here!


    Join MedicalGeek on Yahoo & Facebook & WordPress

    "Like" MedicalGeek on Facebook

    Join me on Facebook

    Follow me on Twitter






    If U Think Ur Life Getting Necrosed,Ur Dreames Inflammed,Ur Thoughts Thrombosed,Then Try This Out.Spread D Neoplasia Of Love Around U.
    V.H.SHAH

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question regarding posting ebooks.
    By EdwardJRTX in forum Help
    Replies: 4
    Last Post: 01-28-2013, 02:48 AM
  2. Problem regarding post-posting :-)
    By dr_kals in forum Help
    Replies: 9
    Last Post: 11-09-2008, 08:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •